Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Appleton, Wisconsin, USA
    Posts
    188
    Thanks
    0
    Thanked 0 Times in 0 Posts

    getting rid of Read Only (2K SR-1)

    I received a bunch of Word files saved as Read Only.

    I cannot get rid of that...even if I save as a different file

    Help!

    We have tried everything, going into properties, etc.....its just greyed out.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: getting rid of Read Only (2K SR-1)

    Can you right_click on them in Explorer, select Properties and de-select Read-Only?

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: getting rid of Read Only (2K SR-1)

    I think maybe your documents have a modify password set. If you can't afford to lose the formatting, when you Save As the first time, go into the Tools|General Options and clear the modify password. Hope this does it.

    If the formatting is less critical, you usually can purge passwords by saving as RTF. You have to close the file and then open the RTF, because Word will remember that it was a read-only .doc until it is closed. (I know this works for documents protected for track changes, but can't recall whether it works for this, too.)

  4. #4
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Appleton, Wisconsin, USA
    Posts
    188
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: getting rid of Read Only (2K SR-1)

    Nope--Archive is the only option that's checked.

  5. #5
    Lounger
    Join Date
    Dec 2001
    Location
    Reston, Virginia, USA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: getting rid of Read Only (2K SR-1)

    Are you saying that each time you open the file, you get a question about whether the file is to be opened read-only, even after renaming and saving the file?
    You can change the setting of Read-only Recommended though File, Save As, Options.
    Hope this helps.
    Marty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •