Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Apr 2002
    Location
    Boise, Idaho, USA
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'Opened Exclusively...' (Access 2000 on NT)

    I was attempting to compact & repair a database of tables and got the following message.....

    You attempted to open a database that is already opened exclusively by user 'Admin' on machine
    "serverinfo..." Try again when the database is available. (Error 3356)

    I've had that message before and I understand what it means EXCEPT this time the user was ME....
    I have restarted and shutdown and I still get this error....

    Is there anyone who has dealt with this problem before? Is this an Access2000 problem or is it our network here. (If I try to contact our network people here they will swear that it's an Access problem so I want to try to find out first....)

    I would appreciate any insight... Eventually I will have to get to the bottom of this in order to keep my tables reasonable.

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: 'Opened Exclusively...' (Access 2000 on NT)

    It sounds like you might have a stray ldb file out there causing Access to think there's already another user in the database. Get out of the database and use the Windows Explorer to navigate to the folder(s) where the front and back end reside. Check for an ldb file on either and on one for any library databases if you have references set to something like that.
    Charlotte

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •