Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    very slow + mouse random

    I do not know much about how PCs work and have great difficulty explaining what exactly happens with my PC. Somehow it just does not work as it should and is very weird.
    A big problem is, that it seems very random, with some days working much better then others, while I am sure I do the same thing.
    At first I thought I had a mouse problem, as the mouse randomly becomes almost uncontrolable with jerky movements, then often freezes midpage. The only thing I can do is reboot. It can go fine for a few days and then freeze several times in one hour.
    I borrowed a mouse and the same thing happens, so I am now sure it can not be the mouse.
    Then I started to notice, that my PC gets very slow, Like when I open WinZip, IrfanView or AdobePhotodeluxe, the main window comes up, but then hangs a long time before I can use it. If I try to click on any button too early, everything freezes or crashes completely.
    I have MacAfee Virus Scan and ZoneAlarm - no virus is detected anywhere.
    A friend suggested upgrading my 64MB RAm to 256 Ram, but it made no difference.
    I have a Gateway Pentium II, 10Gb HD, Windows 98, with MsOffice 97
    I hope somebody has a suggestion what it can be.
    Thanks,
    Monika

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: very slow + mouse random

    First thing get rid of "MacAfee Virus Scan ". MacAfee is the biggest virus there is, it will take over your machine. I use Nortons and have not have any problems. With MacAffe it will cause things that appear to be hardware problems which it is not.
    just my <img src=/S/2cents.gif border=0 alt=2cents width=15 height=15> worth

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    La Verne, California, USA
    Posts
    313
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: very slow + mouse random

    I must agree with Dave on this point about Mcafee. I had Mcafee until recent problems during a DAT update forced me to uninstall it, including the laborious scrubbing of the registry, and swithching to the free version of AVG from Grisoft. The overall performance of the computer is very noticable, including faster scandisk and defrag operations. Incidentally, AVG found a trojan that bypassed McAfee. I should have done this a long time ago! I'll be adding Norton next.

  4. #4
    Lounger
    Join Date
    Apr 2002
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: very slow + mouse random

    I had the same problem not too long ago. Go to START button, RUN and type msconfig. In the System Configuration window click on the STARTUP tab. The checked items are all the programs that run when you start your computer. You probably have a conflict with one or more of these. Try unchecking the ones you are sure you don't need to run every time. Do not uncheck the SystemTray.
    Gary

  5. #5
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Yilgarn region of Toronto, Ontario
    Posts
    5,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: very slow + mouse random

    > swithching to the free version of AVG from Grisoft

    I too use AVG. How often to do log on and update the AVG database on your machine?I'm currently doing it once a week, when I remember.

  6. #6
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    La Verne, California, USA
    Posts
    313
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: very slow + mouse random

    Chris,

    About once per week seems to be as often as new data is posted. I'm still new at using their site.

  7. #7
    New Lounger
    Join Date
    Jan 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: very slow + mouse random

    I disabled MacAfee and for the first time in months I could get at my pictures with IrfanView without any hassle or crash.
    Then I unchecked all the programs not needed every time in StartUp.
    All seems to be running much faster and especially with the mouse working much smoother again.
    As my problems were a bit random I am not sure if all is 100% okay, but so far it is going just fine.
    I'll have to do something for virusprotection though.
    Well, many thanks to all for your help :-)
    Monika

  8. #8
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Nixa, Missouri, USA
    Posts
    314
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: very slow + mouse random

    I know it has been a while on this post, but here is a suggestion. I had read about Win 98SE having a memory issue with not seeing above 64MB RAM. A search in the MS knowledge base did not give me an exact answer to what I was looking for. Does anyone know of what I am speaking.

  9. #9
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: very slow + mouse random

    Don't let "Big Al" see your remark about McAfee, <img src=/S/devil.gif border=0 alt=devil width=15 height=15> <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  10. #10
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: very slow + mouse random

    I believe that what you're referring to was a limitation of earlier Intel chipsets, which could have problems with (then large) amounts of memory in that range.
    -Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •