Results 1 to 7 of 7
  1. #1
    Star Lounger
    Join Date
    Feb 2002
    Location
    Ecosse, Scotland
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Reply icon missing (Outlook 98 - Corporate)

    I wonder if someone can help me. I have a user who, when replying to incoming messages, is not seeing the reply pink arrow on the icon display in his inbox. He is not using a custom form merely the standard form that comes with Outlook. If you open the message you can see the information strip that details the fact that he has replied and when you close the message the pink arrow suddenly pops onto the message you have just opened. I can't find any reference in Technet or on Google and wondered if any of you good guys have heard of this before.

    Any help would be greatly appreciate.

    Thanks

    Laura C

  2. #2
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reply icon missing (Outlook 98 - Corporate)

    We fixed this problem once by renaming the FRMCACHE.DAT file. It can be in different places on different PCs, so you'll want to run find. When you restart Outlook a new file will be created, replacing the cached forms with fresh copies.

  3. #3
    Star Lounger
    Join Date
    Feb 2002
    Location
    Ecosse, Scotland
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reply icon missing (Outlook 98 - Corporate)

    I've tried this on a test PC (as I'm very nervous!) but the FRMCACHE.DAT has not recreated itself. I've rebooted and gone in and out of Outlook several times, can you tell me if there's something else I should be doing before it will appear.

    Thanks

    Laura

  4. #4
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reply icon missing (Outlook 98 - Corporate)

    I believe the cache file is created the first time you you read an item or send one. The documentation's not very clear about that.

  5. #5
    Star Lounger
    Join Date
    Feb 2002
    Location
    Ecosse, Scotland
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reply icon missing (Outlook 98 - Corporate)

    Ok, I'll give it a go. I'll let you know if I'm successful. Many thanks for your help.

    Laura <img src=/S/flags/Scotland.gif border=0 alt=Scotland width=30 height=18> <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>

  6. #6
    New Lounger
    Join Date
    Jun 2001
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reply icon missing (Outlook 98 - Corporate)

    You can delete the frmcache.dat file without fear. It is recreated on each start up of OL so you aren't losing anything. Our organization uses a lot of custom forms that seem to be easily corrupted, so I have to delete the cache file fairly frequently. The forms just reload (properly) the next time I open one...

    Hope this allays some concern.

    Russ

  7. #7
    Star Lounger
    Join Date
    Feb 2002
    Location
    Ecosse, Scotland
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reply icon missing (Outlook 98 - Corporate)

    Just wanted to say thank you ! I have spokent to the user concerned today and the purple arrows have reappeared on his Inbox icons <img src=/S/joy.gif border=0 alt=joy width=23 height=23>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •