Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Apr 2001
    Location
    St. Louis, Missouri, USA
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Locks Up Saving To Server Folder (Word 97 and Windows 2000 Server)

    Very strange behavior on our new Compaq server: Any time I try to save or work with a Word document (from Word 97 or 2000) on a shared drive on the server, Word will lock up, and the file is corrupted. I can see a tmp file (presumedly with my document in it). I then try to delete these from the server itself, but it hangs the Explorer (I then must force it to close). Rebooting the server will eventually allow me to delete the bad files.

    We have used this server for a few months with many Excel and Access documents, CSVs, txt, etc., all with no problems. It only seems to occur with Word documents, but it does it quite regularly from any workstation, in several folders. Permissions seem to be correct, and I think we did get some Word docs to work, but generally they do not. It is very strange that only one application has this problem, but it probably has something to do with the way Word writes to the disk.

    Does anyone have any clue why this is happening? Thanks. I will also post this in a Windows forum.

  2. #2
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: Locks Up Saving To Server Folder (Word 97 and Windows 2000 Server)

    Steve,
    Do you have any virus scanning being done on a save? If so, turn this off to see if it makes a difference.
    Paul Coyle
    Approach love and cooking with reckless abandon

  3. #3
    Lounger
    Join Date
    Apr 2001
    Location
    St. Louis, Missouri, USA
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Locks Up Saving To Server Folder (Word 97 and Windows 2000 Server)

    Thanks. I found a tech note on the virus software vendor's web site that addressed a similar problem description. After making the recommended setting changes on the server, I no longer have the problem. Thanks, good idea!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •