Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Columbus, Ohio, USA
    Posts
    286
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Access 2000 Update Query (9.0.2720)

    Hello All: I am trying to run an update query in which I build the 'update to' field with the following line (a hyperlink):
    "ps109fsr1xbasetraffic-odpscrashreports" & [docno] & ".tif". All looks okay after I run the query and the field is updated with the proper looking hyperlink. However, when the link is clicked, nothing happens. If I manually retype the hyperlink in the field, all works well. However, I have 44,873 of these links to images and I would rather not have to have some one manually type them all. What am I overlooking here? Any and all suggestions are welcome. TIA.

  2. #2
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access 2000 Update Query (9.0.2720)

    You have to add a # before and after the string :
    "#ps109fsr1xbasetraffic-odpscrashreports" & [docno] & ".tif#"
    Francois

  3. #3
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Columbus, Ohio, USA
    Posts
    286
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access 2000 Update Query (9.0.2720)

    Francois: Thank you very much. That was the solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •