Page 1 of 3 123 LastLast
Results 1 to 15 of 33
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    St. Marys, Ontario, Canada
    Posts
    270
    Thanks
    0
    Thanked 0 Times in 0 Posts

    A Canadian can't get a date

    No, this isn't a story of unfulfilled love, but a problem where I have my language set to Canadian English (eh?)and am trying to use the "Show Autotext tip for Autotext and dates" feature. How do I make it work when I have Canadian English selected? When I set it back to US English, it works fine. Would some good neighbour please honour my request and give me a good colour analysis of the problem?[img]/w3timages/icons/laugh.gif[/img]

  2. #2
    Star Lounger
    Join Date
    Dec 2000
    Location
    Sydney, New South Wales, Australia
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: An Australian Can

    I can't help directly, other than to say that it works OK here in Australian English.

    Perhaps it's a plot by your neighbors down south [img]/w3timages/icons/alien.gif[/img]

  3. #3
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Queanbeyan, New South Wales, Australia
    Posts
    3,730
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: An Australian Can

    John,

    There's something wrong then with your Australian spellchecker.

    I'm just being a good neighbour.
    Subway Belconnen- home of the Signboard to make you smile. Get (almost) daily updates- follow SubwayBelconnen on Twitter.

  4. #4
    Star Lounger
    Join Date
    Dec 2000
    Location
    Sydney, New South Wales, Australia
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: An Australian Can

    Geoff,

    Well done. You spotted the deliberate mistake [img]/w3timages/icons/nuts.gif[/img]

    (But we have to write for our audience and we can't have spelling here of every colour/color and flavour/flavor, including those of our neighbours/neighbors because it would put us a bit off centre/center with the SSS [img]/w3timages/icons/grin.gif[/img])

  5. #5
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    St. Marys, Ontario, Canada
    Posts
    270
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A Canadian can't get a date

    I love the humour! But back to the original question. If I am not getting the date, regardless of the language, how can I get it to work.

    For example, I type F E B R, up comes February and I hit enter to put the word in my text. I hit the space bar and expect to see today's date. What I get is 01. Anybody have any idea of what is happening and how to fix it?

  6. #6
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A Canadian can't get a date

    John,I think it depends on your date formatting in Windoze. In Kiwiland we have dates as dd/mm/yy. When I type Febr and hit enter I just get February. If I type 12 Febr I get 12 February then space and enter and have the year added - 01.

    Hope this helps

  7. #7
    BAM
    Guest

    Re: A Canadian can't get a date

    Hi John,

    First take a look at your Regional Settings in the Control Panel and see what date format is in use for the Long Date. I have found that if your date format is not set then the AutoComplete tip may not function as you would expect it to.

    Another thing that I have found is that sometimes if you go to Insert/Date and Time, set the date format that you want to use as the Default, and then select OK to insert a date in that same format, it will "trigger" the AutoComplete to begin functioning correctly.

    As a side note, the Default command in the Date and Time dialog box is for date and time fields, not for the default choice in the dialog box.
    ~~~~~~~
    Cheers!

  8. #8
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    St. Marys, Ontario, Canada
    Posts
    270
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A Canadian can't get a date

    Tried both of these. Did not work.

  9. #9
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    St. Marys, Ontario, Canada
    Posts
    270
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A Canadian can't get a date

    My long date is MMMM d, yyyy. My short date is dd/mm/yy.
    My regional settings are set to English (Canadian). The default date format I am using in Word is February 11, 2001 - English Canadian. I have set and reset the autotext checkbox. The only way I seem to be able to get the thing to work is if I set it to English (US). Even then it works some of the time but not all of the time.

    What am I doing wrong?

  10. #10
    Star Lounger
    Join Date
    Dec 2000
    Location
    Sydney, New South Wales, Australia
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A Canadian can't get a date

    Hi John - Apologies for the humour (?) taking us off track.

    Having read your example (F E B R 01) I now understand your problem better. My machines with Word 97 and 2000 in Australian English display the same problem that you describe.

    If we enter "12 Feb" then the tool tip appears with the full date and pressing Enter then gives "12 February 2001" which is the normal format used in Australia and which caused my earlier comment that we had no problem. But I can't get "February 12, 2001" which I now gather is the format that you want.

    I've tried changing to US English through Regional Settings in the Control Panel but it made no difference. I've changed the Key Board language from US English 101 to US English International and Australian English - all to no avail.

    I've searched the MS KnowledgeBase and nothing there.

    I gone though the MS MVP site for tips and nothing there.

    Perhaps it's a characteristic of versions of Word sold outside the US.

    Frustrating enough to make you [img]/w3timages/icons/scream.gif[/img]

  11. #11
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Toronto, Ontario, Canada
    Posts
    230
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A Canadian can't get a date

    <font color=448800><font face="Georgia">I experimented using the various date formats - Insert Date and Time, then clicked on "default" -which allows you to set your chosen default for date and time and it works for me no matter which option I choose (Word 97-aka 97 with patches =Word 8). I should mention I'm on a standalone pc (that is, not networked so I have the option of deciding which formats I prefer although I am able to make the same choices at work where I'm on WIN(95) NT on 400+ user network). HTH
    Patricia

  12. #12
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    St. Marys, Ontario, Canada
    Posts
    270
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A Canadian can't get a date

    Thank you for your devotion to this problem. Even though you haven't discovered the solution, it is nice to know that I am not alone.

  13. #13
    BAM
    Guest

    Re: A Canadian can't get a date

    Hi John,

    I can duplicate this behavior even with English (United States).

    If I change my Regional Settings Long Date to dd MMMM, yyyy, start Word, type Febr I get the AutoComplete tip to complete the month. After pressing <Enter> to accept the tip, if I press <Space> to complete the current date I get nothing.

    If I exit Word and set the Long Date format to MMMM dd, yyyy, start Word, then I am able to use AutoComplete for the full date. (Occasionally I need to use Insert/Date and Time and insert the date in the format I want before AutoComplete works)

    What I have found is that if the date format you want to use for AutoComplete is not in the Insert/Date and Time Available formats then the AutoComplete will not work. Also note that exiting Word, changing the Regional Settings and then starting Word again seems to give you the best results.
    ~~~~~~~~~~~~
    Cheers!

  14. #14
    Star Lounger
    Join Date
    Dec 2000
    Location
    Sydney, New South Wales, Australia
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A Canadian can't get a date

    Patricia - I take it that you are saying that if you enter "Febr" and this hit Return, you get a fully formatted date such as "February 13, 2001". Is that correct?

  15. #15
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Toronto, Ontario, Canada
    Posts
    230
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A Canadian can't get a date

    <font color=448800><font face="Georgia">If I type "Febr" I get "February". If I type "February" in full I get the date "February 12, 2001" popping up & enter to auto complete. I should mention that I am using English (Canadian). Just a thought: check Tools, Options, then click on the Spelling & Grammar tab to see if anything is unchecked that should be checked in order to auto-complete to work for you? </font face=georgia></font color=448800>
    Patricia

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •