Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Posts
    163
    Thanks
    2
    Thanked 0 Times in 0 Posts

    lines send to back strange behaviour (Office 2000)

    I have a new problem in regards to my previous post. I had asked about how to get the lines in a flow chart to appear behind the shapes.

    I tried the suggestion of clicking on the line then under FORMAT, SHAPE, SEND TO BACK
    this worked fine for Visio however it has created another problem when I try and paste the drawing into Powerpoint.

    I have one shape that has 9 lines connecting to one point on the shape. 2 of the line are fine but 7 of the lines are ones that I formatted SEND TO BACK. When I copy the drawing and paste it into Powerpoint the 7 lines do not show as connecting to the shape. They all intersect at a point about 1/4 of an inch from where the other 2 lines connect to the shape. If I change their formatting to BRING TO FRONT, then paste the drawing it works fine in Powerpoint.

    Does anyone know why this happens or have a suggestion of how to work around it? I need the lines to run behind the shapes and due size constraints cannot move things around so that none of the lines overlap shapes. I also need to be able to display this diagram in Powerpoint as it is part of a presentation to clients.

    Thanks for any suggestions.

  2. #2
    New Lounger
    Join Date
    Jan 2002
    Location
    Israel
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: lines send to back strange behaviour (Office 2000)

    How are you copying the picture in. Cut and paste sometimes causes problems. Have you tried saving the picture as a WMF and then in Powerpoint using Insert>picture>from file.
    Hope this helps.
    Jo.

  3. #3
    4 Star Lounger
    Join Date
    Feb 2002
    Location
    Auckland, New Zealand
    Posts
    543
    Thanks
    56
    Thanked 0 Times in 0 Posts

    Re: lines send to back strange behaviour (Office 2000)

    When I insert Visio flowcharts I always use Insert|Object as I have found, as you have, that copy & paste does strange things. Of course if you want the flowcharts to update automatically yoy should check "Link to file?".
    cheers

    Phil Carter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •