Results 1 to 5 of 5

Thread: Slow Boots

  1. #1
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Slow Boots

    I wonder if someone can give me some advice? I am using Windows 98 second edition. Just recently my boot ups have started to be significantly slower than they had been.

    Judging from the sound of my hard drive, things seem to proceed normally until most of the way through the boot up. At that time, approximately 1/3 of my icons do not have their proper pictures and there is a long delay before finally finishing the complete boot up. There have been times when this final step does not complete and I have a hung boot. I have not recently installed any new software. The last modification I made was to install a Microsoft security update for Internet Explorer 6. It
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow Boots

    Have you run a Scandisk or Defrag recently?
    How much free space do you have on your HD?

    Recommend running Scandisk from DOS as it is faster - go for the full surface scan.

    Close down as much as possible before running Defrag for better and faster results.

  3. #3
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Slow Boots

    Thanks for your rapid response.
    I have 16gig free on my HD which is about 6 months old.
    I defrag about 1 month ago, I did not note any speed-up at that time.
    Scandisk about 2 months ago, not a full scan as you sugest.

    While I was on the forum I noted someone elses problem with Icons "Funny Icons" that mentioned as corupt Icon Cache. Is this also a potential?

    If you remove it, is it automaticly recreated at boot up?
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow Boots

    Anything is a potential for slowing your system down!

    Yes - delete it and it will re-create itself. While you are at it, delete all temp internet files as well.
    (By the way, the font used here makes a small 'l' look like a capital 'i' - the file name is SHELLICONCACHE.)

    16gig free is fine! If you were down to a few tens of Mb I'd be concerned.

    Scandisk can do no harm - on a big drive it could take an hour, so be prepared.

    If you have Office installed, make sure you are not running FastFind.

    If the problem persists, it may be worth listing here your start up progs in case we can spot anything else.

    My experience always shows a vanilla installation is like lightning, installing programs over a period of time ALWAYS slows startup down more and more. It's just part of life. <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>

  5. #5
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Slow Boots

    Thanks again!
    Scandisk showed no errors, so based on the delay in getting the Icon images I decided to try the Icon Cache. That seems to have taken care of the problem. Interesting that the old file was about 1300K and the new one is 800K.
    It really is toublesome how all these suposed benefits can end up creating problems.
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •