Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Sydney, Australia, New South Wales, Australia
    Posts
    251
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Non-printing Autoshape (2000)

    I have a simple problem - I want to have an autoshape on a page, but not print it. I can turn off printing of *all* autoshapes, but I only want to not print this one autoshape. In Excel it's simply Format, Autoshape, Properties, Print object check box. But Word doesn't have the Properties tab. How to do it?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Non-printing Autoshape (2000)

    You can do this in Word 97 in the following rather roundabout way. Don't know if there is an easier solution in Word 2000.
    1. <LI>Make sure that hidden text is displayed on screen (Tools/Options..., View tab)
      <LI>Make sure that hidden text is not printed (Tools/Options..., Print tab)
      <LI>Insert a text box in your doc (Insert/Text box; click & drag to draw the box)
      <LI>Type a character (any) in the text box, select it and format it as hidden text (Format/Font...)
      <LI>If you already have your AutoShape, select it; otherwise create one now
      <LI>Cut the AutoShape to the clipboard
      <LI>Click in the text box before (or after) the character you typed
      <LI>Paste - the shape is converted to an inline shape
      <LI>Delete the character
      <LI>Select the text box and set its line (border) color to none (transparent)
      <LI>Set the other properties of the text box according to your preferences
    You should see the AutoShape in Page Layout, but not in Print Preview or on paper.

    (BTW, if you don't type a character in the text box, the AutoShape will automatically resize to fit the text box when you paste it)
    HTH, Hans

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Sydney, Australia, New South Wales, Australia
    Posts
    251
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Non-printing Autoshape (2000)

    Thanks Hans - works a treat.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •