Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Queensland, Australia
    Posts
    202
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Colours gone haywire (Publisher 98)

    Hi
    My publisher 98 programs colours have gone very strange and even uninstalling and reinstalling the program hasn't helped.

    The problem is, the work area in publisher is now pink and the area out sided of that is blue.

    When I go into customise colours the only colours available are blue and pink. If I go to more colours the other colours are there but when I select them, thbey don't change.

    The strange part is when I print the document it comes out fine????

    Anyone have any suggestions

    Thanks in advance
    Dax


  2. #2
    Lounger
    Join Date
    Jun 2001
    Location
    Packer Town
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Colours gone haywire (Publisher 98)

    The color issue you are experiencing is related to you your appearance settings for Windows not being set to standard, or your video driver.

    This is more than likely a problem with your video driver.

    First thing I would recommend is restarting your computer in 'Safe Mode'.
    To get to Safe Mode, you would want to restart your computer and press "F8"
    at the beginning of the boot. Once prompted, choose 'Safe Mode'. Once in
    'Safe Mode', attempt the same procedure with Microsoft Publisher. If the
    publication works, then we will now assume the problem lies within your
    video driver. Restart.

    Visit the website of your video card manufacturer, such as ATI or Voodoo for
    example, and visit the downloads/drivers section. Search for the video driver
    that represents the model that you are using and download the driver. I
    would make sure you select "Save" when prompted for download, not "Run".
    Now double click the file and choose setup.

    Once downloaded and setup, use the follow procedure to change your
    video driver:

    1. Right click anywhere on your Desktop, and choose Properties.

    2. This will open Display Properties. Choose the "Settings" tab

    3. Click on the "Advanced Properties" Button

    4. On the "Adapter" Tab, Choose "Change"

    5. Now you should see "Select Device". If your new driver is listed, select
    that model.

    6. If not, choose "Have Disk", and browse to the location where you setup the
    new driver.

    7. Now choose "OK". Be sure to have you Windows CD available, as you may be
    prompted for this.

    8. After setup and install is complete, restart your computer.

    This should fix your troubles. If not, either contact your video card
    manufacturer directly and inform them of the problem you have experienced, or
    turn down your hardware acceleration. This will be at least a possible
    temporary fix until you get a response from the tech support from your video
    card manufacturer. The steps to turn down your hardware acceleration is
    as follows:

    1. Right click on "My Computer"

    2. Choose "Properties"

    3. On System Properties choose the "Performance" Tab

    4. Under advanced settings, choose "Graphics"

    5. Change hardare acceleration to "None"

    6. Choose OK and OK again

    7. Restart computer

    (You don't necessarily have to go all the way to None. You could try one
    notch at a time, but that will require a restart for each notch).

    I hope this helps. If not, post back and we will help troubleshoot the problem.

  3. #3
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Queensland, Australia
    Posts
    202
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Colours gone haywire (Publisher 98)

    Thanks for your detail reply Brian

    I have tried all you suggested but with out success.

    You indicated you may have some other options

    Any would be appreciated

    Cheers

    Dax
    Dax


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •