Results 1 to 7 of 7
  1. #1
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Hyperlinks not active in Outlook 98

    One on of our machines (all running Outlook 98 on NT4) the automatic hyperlinks seen in emails are just plain old text. Other machines automatically show a URL as an active hyperlink but on this one machine the same message is formatted exactly the same as the other text around it.

    Is there a setting that needs to be tripped somewhere?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  2. #2
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Warrington, Cheshire, England
    Posts
    712
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hyperlinks not active in Outlook 98

    Isn't this one of the side effects of security patch SR-1?
    Could SR-1 have been applied to this machine?
    Silverback

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hyperlinks not active in Outlook 98

    are they fully qualified urls? they need http:// or mailto: to be hot.

    do all machines use the same version of IE? outlook gets some of it's capabilities from IE.

  4. #4
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Hyperlinks not active in Outlook 98

    They point to files on our intranet such as dragonfilesfile1.mdb

    The same email goes to other machines and show as a hyperlink but this one machine does not. I will have a look to see if the security patch has been applied.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  5. #5
    3 Star Lounger siflaar's Avatar
    Join Date
    Jan 2001
    Location
    Amersfoort, Netherlands
    Posts
    203
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Re: Hyperlinks not active in Outlook 98

    Hello Andrew,

    I that user using Word as Email editor and is the setting for hyperlinks in AutoCorrection, Autoformat disabled?
    Greetings,

    Patrick Schouten
    (The Netherlands)

  6. #6
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Hyperlinks not active in Outlook 98

    G'day Patrick

    To be honest, I can't remember the details on this one so I can't answer the question. I moved away from that company soon after that question was posted but have now returned and they are using Outlook 2000 now and I haven't come across the problem again.

    I don't recall ever figuring it out but it stopped annoying me after no-one came back with a quick fix.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  7. #7
    3 Star Lounger siflaar's Avatar
    Join Date
    Jan 2001
    Location
    Amersfoort, Netherlands
    Posts
    203
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Re: Hyperlinks not active in Outlook 98

    Hello Andrew,

    I just saw what date the message had.
    I was just looking for the same kind of problem and saw yours.....
    Greetings,

    Patrick Schouten
    (The Netherlands)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •