Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Apr 2002
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Show all Punctuation Symbo (XP)

    I can't get rid of the show all symbol even though it is not turned on in my documents. It shows at the end of each paragraph and on blank lines. When I activated it marks the spaces between words with a period and the show all symbol at the end of each paragraph. Is there something I can to to turn it off?
    Thanks

  2. #2
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Jacksonville,NC, USA
    Posts
    705
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Show all Punctuation Symbo (XP)

    Did you try pressing the Show/Hide character again to turn it off? Have you tried Tools...Options and the View tab, and removing all checks in the formatting area of this dialog?
    NMP <img src=/S/cool.gif border=0 alt=cool width=15 height=15>

    If you can't convince them, confuse them. - Harry Truman <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>

  3. #3
    Lounger
    Join Date
    Apr 2002
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Show all Punctuation Symbo (XP)

    Thanks I had to turn off paragraph marks in Tools...Options ...View tab, in the formatting area.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Show all Punctuation Symbo (XP)

    How can you live without them?? I guess if I didn't have to edit other peoples' documents, and all sorts of bizarrely formatted legacy documents, I could possibly get used to not showing tabs and paragraph symbols, but...it would be like having one eye tied behind my back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •