Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    188
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Defrag not defragging

    I'm running WIN Me and I can only defrg my hard drive to 10% It keeps starting over and over and over. Any ideas??? Thanks.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Defrag not defragging

    Eevrytime something changes on your hard drive, defrag stops to re-assess the situation.
    You must stop as many background operations as possible - Mail programs, anti-virus programs - the lot.

    Otherwise, read these:
    Description of the Disk Defragmenter Tool in Windows 98/Me (Q186171)
    "Drive's Contents Have Changed: Restarting..." Message When You Use the Disk Defragmenter Tool (Q186978)
    List of Articles About the Disk Defragmentor Tool (Q286263)

    The first article includes a section "Appears to Hang at 10 Percent "

  3. #3
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    Bellevue, Nebraska, USA
    Posts
    569
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Defrag not defragging

    jrebennack,

    This actually happens often - and if you are connected to a LAN (which can be a single PC attached to a Cable Modem or DSL connection), it happens a lot. Scandisk can do the same thing - and the reason is exactly what Leif said, something changed on your system (a single file is enough) and defrag and scandisk start over again.

    I go into safe mode and run defrag, in fact, it can be so frustrating that I don't even try to defrag unless I am in Safe Mode anymore - then it will press on without a problem - good luck.

    bill
    Bill (AFE7Ret)
    Freedom is NOT Free!
    Heat is the bane of all electronics!

    ─────────────────────

  4. #4
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    188
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Defrag not defragging

    You sir are a genius. I went into safe mode and defragged in no time. How do you know this stuff???
    Thanks:-)

  5. #5
    4 Star Lounger
    Join Date
    Oct 2001
    Location
    Bellevue, Nebraska, USA
    Posts
    569
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Defrag not defragging

    Not a genius - just been there, done that - once I came to the same conclusion mentioned by Leif (and if you watched defrag and scandisk at work, they mentioned that something changed) going into safe mode just made sense (and easier than messing with msconfig). Glad it worked. BTW, I hope you emptied your recycle bin and cleared out all your temporary internet and cookie files before defragging - there can literally be 1000s of those type files taking up space that bog down defrag. Just make sure you know all your passwords to sites you are normally logged straight into first sense that info is stored in cookies.

    later...
    Bill (AFE7Ret)
    Freedom is NOT Free!
    Heat is the bane of all electronics!

    ─────────────────────

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •