Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Feb 2001
    Location
    Trenton, New Jersey, USA
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Explorer stops working

    Three systems in our office all running Win98 SE often "freeze up." The culprit seems to be Windows explorer which seems to stop working. When I check Tasks using Ctrl-Alt-Del either Explorer or mapisp32 is usually not responding or are not present in list. Does anyone have possible solutions for this problem?

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Explorer stops working

    w98 has a habit of choking on itself. You can minimize this from happening, (to a degree) by running as little programs at the same time as possible. You may also want to evaluate what programs you have running at startup, Remove Microsoft Office's Find Fast from your startup folder, and see if that resolves the problem.

    Hope this helps!

    Drk.
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  3. #3
    Lounger
    Join Date
    Feb 2001
    Location
    Trenton, New Jersey, USA
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Explorer stops working

    The startup folder includes only outlook 2000. I have used msconfig to minimize startup programs on all three systems. Thanks for response.

  4. #4
    Lounger
    Join Date
    Jan 2001
    Location
    Sydney, Australia
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Explorer stops working

    Mapisp32 is Outlook or Exchange running. Are you running Outlook? If it is Outlook 97 make sure to disable the Journaling function. You may also want to check you are not trying to collect the e-mail too often. Setting OL to check for the mail every minute can cause the system to lock when larger e-mails are coming in.

    Run msconfig from the run command and take the ticks off all unnecessary startup files. It is also worthwhile reducing the Internet Cache to 5Mb and cleaning out the Windowstemp folder. Check that your network settings don't have any unnecessary adapters, protocols or services running.

    If you have Internet access on these machines, run the Windows Update function.

    Good luck

  5. #5
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Explorer stops working

    Also, disable active-desktop, if applicable, and remove the "view as web-page" option from your folder properties.

    In addition to the C:windowstemp directory, you may also have a C:temp directory, you can wipe that out as well.

    Hope this helps!

    Drk.
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •