Results 1 to 6 of 6
  1. #1
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Niagara Falls, New York, USA
    Posts
    1,878
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trying to get Exclusive Use? (A2k (9.0.3821) SR-1 and NT)

    Trying to get Exclusive Use?

    A2k (9.0.3821) SR-1 and NT

    I have a database that I can open but can

  2. #2
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Trying to get Exclusive Use? (A2k (9.0.3821) SR-1 and NT)

    Close all Access applications.
    DO a CRTL-ALT-DELETE and see if there is still an Access active. Select it and click End This Task.
    Francois

  3. #3
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Niagara Falls, New York, USA
    Posts
    1,878
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Trying to get Exclusive Use? (A2k (9.0.3821) SR-1 and NT)

    Hi Francois

    I'm connecting to the server via a Citrix Client login over the internet.

    Crtl+Alt+Del dosen't show me another task.

    I'm trying to clear this db without having to go on site and possibly rebooting the entire system.

    This connextion has been working for me in the past, I'm sure a user wandered into the system and did'nt logout properly.

    It does sound like a process is still attached.

    Is there a way to open the db and clear all users?

    Thanks. John

  4. #4
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Trying to get Exclusive Use? (A2k (9.0.3821) SR-1 and NT)

    The problem would appear to be on the Citrix end, so it will probably have to be resolved from there. You're actually running the application on a virtual machine that Citrix creates when you login, so I wouldn't expect there to be an open process that you could stop on your workstation.
    Charlotte

  5. #5
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Niagara Falls, New York, USA
    Posts
    1,878
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Trying to get Exclusive Use? (A2k (9.0.3821) SR-1 and NT)

    Hi Charlotte

    I had the user restart the NT Server and that cleared the phantom user that was clinging to the db.mdb.

    This is my first Citrix install both db.mdb and db_be.mdb on Server in F:/Apps

    What would be the best coding approach to unlog inactive users form db.mdb?

    Is there a way I could of cleared the phantom via modem without restarting the server?

    Thanks, John

  6. #6
    New Lounger
    Join Date
    Apr 2002
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Trying to get Exclusive Use? (A2k (9.0.3821) SR-1 and NT)

    There is an example database at www.rogersaccesslibrary.com called LogUsersOff. It helped me set up a way to automatically log users off of a database, but I don't know if it will get rid of your phantom user. We do use Citrix too, but I have not had a problem with phantom users before (maybe we have, and this log off worked).

    Good Luck,
    Rob S.

    Good Luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •