When I tried to run the Script Editor I received the following message:

FrontPage cannot used web scripting.
The is not currently installed.
Would you like to install it now?

Why would FP have the script editor on the menu if it couldn't use it? Or is this some cryptic message that really means something else?

The mse.exe file is sitting on my C drive.

I do not have IIS installed, if that matters.