Results 1 to 4 of 4
  1. #1
    2 Star Lounger miladytn's Avatar
    Join Date
    Apr 2002
    Location
    East Tennessee, USA
    Posts
    153
    Thanks
    4
    Thanked 4 Times in 4 Posts

    IE upgrades (Win98SE IE 5.01)

    Hi all. I have a question about IE. Been concerned about all the security updates etc from "Mr.Bill." I'm using 98SE and IE 5.01. I want to upgrade to IE 5.5 but cannot find that, only the 5.5 SP2. My question is, if I download the SP2 will it upgrade my 5.01 to 5.5? If I do the SP2 for 5.5 on 5.01 am I gonna totally blow my puter's brains?

    thanks for your help! I am an avid reader of Woody but don't post. I figure you people know more than I ever will, so I just "watch and learn" [img]/forums/images/smilies/smile.gif[/img]

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: IE upgrades (Win98SE IE 5.01)

    The IE 5.5 SP2 download should be the complete product. As I recall, you download a small executable that surveys your system, gives you a few choices, and then downloads about 18 more megabytes.

    Internet Explorer 5.5 Service Pack 2 and Internet Tools

    After installing, you probably need to visit Windows Update and load the IE security patches that have been released during the past several months.

  3. #3
    2 Star Lounger miladytn's Avatar
    Join Date
    Apr 2002
    Location
    East Tennessee, USA
    Posts
    153
    Thanks
    4
    Thanked 4 Times in 4 Posts

    Re: IE upgrades (Win98SE IE 5.01)

    Okay, I did that, no problems. Except when I tried to DL the security patch. Said I needed SP1 but I had just DL SP2.. Did the SP2 include the security patch? Geeze, "Mr. Bill" is soo confusing. My puter still works, so... if it aint broke, dont fix it, right? Thanks for any help.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: IE upgrades (Win98SE IE 5.01)

    The patches for SP1 should no longer be necessary now that you have SP2. But! There are a bunch of patches for SP2. The most recent big one was: "28 March 2002 Cumulative Patch for Internet Explorer". It should work with SP2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •