Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    New Cumberland, Pennsylvania, USA
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Jet Engine (OL2000 sr-1)

    I have evidently the earliest version of jet 4. How important is it to update/stay current with this?

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Jet Engine (OL2000 sr-1)

    Very. Download and install Jet4 SP6 here
    Charlotte

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    New Cumberland, Pennsylvania, USA
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Jet Engine (OL2000 sr-1)

    Thank you. Assuming the importance, help me if you will to think this thru. The MDAC component checker says the "average" version of my MDAC components is: 2.50.4403.12
    The Jet engine is: 4.00.2927.17
    Can I update straight to the latest versions of each, or do I have to go stepwise with each? The several MS sites seem to point different ways.
    What's your thinking?

  4. #4
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Jet Engine (OL2000 sr-1)

    Jet and MDAC are two different things and the Jet service pack doesn't contain an MDAC update. If you download MDAC, you might want to go for 2.6, depending on what else you may have installed on your machine. I've heard too many horror stories about 2.7 problems to trust it yet.
    Charlotte

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    New Cumberland, Pennsylvania, USA
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Jet Engine (OL2000 sr-1)

    I know they're separate issues, but the download sites say that you should update your MDAC before the Jet, and if the msjet40.dll file is earlier than 4.00.2927.4 (mine is 4.00.2927.17), you should install the jet service pack 3.5 before sp6.
    So I should: (1) update to MDAC 2.6 (2) update to jet sp3.5 (3) update to jet sp6.
    Is this the way you understand it too?
    What horrible pitfalls lurk in this process?
    Much appreciate the help.

  6. #6
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Jet Engine (OL2000 sr-1)

    Jet service pack 3.5?? There are service packs for Jet 3.5x (Access 97) and service packs for Jet 4.x (Access 200x). You don't install a service pack for Jet 3.5 if you're running Access 2000 or XP, you install the service pack for Jet 4, the latest version of which is sp6.
    Charlotte

  7. #7
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    New Cumberland, Pennsylvania, USA
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Jet Engine (OL2000 sr-1)

    Thanks. I read 5 or 6 long KB articles and got the wrong impression. They don't always seem to agree.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •