Results 1 to 10 of 10
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, BC
    Posts
    139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    receiving ATTnnnn.dat files - amended(2000)

    I have Outlook installed as IMO. Why would I receive .dat attachments in mail from people on an Exchange Server using Outlook 98? What happens is that the notes arrive in plain text with the rtf formatting in the useless ATTnnnn.dat attachment, instead of coming in as rtf, the way they were sent. I'll accept a 'because it works that way' answer, but it seems strange that Outlook to Outlook couldn't figure it out. Is there some setting I have to tick to tell Outlook to apply the rtf formatting on incoming mail?

    I also find that my recipients who are marked in my contacts as always to receive mail in plain text are still getting winmail.dat files. Do I really have to change the option in Tools to plain text before I send the note, in order to avoid sending the attachment? What's the contacts setting for if it doesn't send as plain text?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: receiving ATTnnnn.dat files - amended(2000)

    Incoming Messages
    Are you receiving the messages over the Internet? If so, it could be an Exchange server setting.

    What happens if you tap into your POP3 mailbox using Yahoo!/Hotmail/MollyMail? Does it render correctly? I suspect no better than Outlook.

    As you can tell, I strongly suspect it is messed up before it hits your Inbox, and you cannot fix it on your end.

    Outgoing Messages
    How can you mark a recipient to receive in plain text? There is a checkbox in my properties (attached) to always send RTF, but clearing it does not appear to mean always send plain text. I haven't tested every variation, but I suspect it works like this:

    <table border=1><tr><td>
    Attached Images Attached Images

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving ATTnnnn.dat files - amended(2000)

    1) see MSKB Q276598

    2) if you have someone set not to recieve RTF and thye are, delete your *.nick file from your drive. Yes, you probably should use plain text as the default, since only other outlook users can read RTF formatting.

  4. #4
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, BC
    Posts
    139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving ATTnnnn.dat files - amended(2000)

    That sounds like an intriguing solution, but my system doesn't let me delete that file.

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, BC
    Posts
    139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving ATTnnnn.dat files - amended(2000)

    Thanks, Jefferson. I'll have to set up a test - my adsl host has a browser interface. I hardly ever use it, though - I've been using Outlook exclusively.

    I did get a note out without the .dat file by remembering to change it under Format (and they got the attachment I was trying to send, too - a bonus). I never remember to do that, though, and it seems if I always send it plain text, then I have to go into Tools to send a particular note in rtf. I seem to remember that even if I reply to a note that's rtf, and format it nicely, it would still go out in plain text. I didn't like that when I had it set that way.

    The picture you attached is what a contact would look like, right, not what your own setting is? On my system, the question is plain text (tick the box) or no, and where plain text is CLEARLY ticked, it goes out with the .dat formatting anyway.

  6. #6
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving ATTnnnn.dat files - amended(2000)

    you're using internet mode if you have the check box for plain text, not one for RTF.

    Set your default message type to plain text in tools | options | mail format.

  7. #7
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, BC
    Posts
    139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving ATTnnnn.dat files - amended(2000)

    Yes, I am using Internet Mode Only. I do realize I could change the format for everyone, or go into tools to change it whenever I want one format or the other, or try to remember to go into format to change it for specific people, but I just assumed that if there's a check box for plain text only associated with each contact, that it would send mail to that contact in plain text only. Not so apparently. What's that check box supposed to be for?

  8. #8
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving ATTnnnn.dat files - amended(2000)

    it's supposed to be for that - but doesn't always work. have you deleted the *.nick file? it's possible the RTF flag is set in the nick file.

  9. #9
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, BC
    Posts
    139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving ATTnnnn.dat files - amended(2000)

    Hi, Jefferson. I just had a friend send from Outlook on Exchange and I looked at the notes in the browser interface and then in Outlook. When she initiated the notes, there was no attachment. When she replied to my note, I saw the ATT00005.dat attachment in Telus's browser interface and in Outlook. In both cases Outlook said the message was in plain text.

    Maybe if she always sends in plain text and is replying to a note sent rtf, then it has to send back the formatting - not bothering to recognize that it's going to send in plain text so the formatting attachment will never work. OK, I guess I understand that. Thanks.

  10. #10
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Vancouver, BC
    Posts
    139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving ATTnnnn.dat files - amended(2000)

    No, MaryJ, it didn't let me delete the the .nick file. I should be able to? And then what - does it recreate it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •