Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    May 2002
    Location
    Northwood Hills, Middlesex, England
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    BT Openworld/IE Access Problem

    I am having problems accessing my dial up connection from IE following a minor change to password procedures (simply removing the default check box for remembering password on log in so that the user now has to input the password before access). The password is being correctly input, and the task bar indicates successful connection, but the screen displays 'Page not Found' error, this is repeated for all web addresses input, but the connection shows as active.
    The machine runs Win 98 and is networked, has anyone got any ideas as to what might be causing teh problem?

    Thank you in anticipation

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: BT Openworld/IE Access Problem

    Have you tried clearing everything out of your cache?
    Are you running TCP/IP? - if so, have you set up your DNS entries correctly?

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: BT Openworld/IE Access Problem

    Go to Start | Programs | Accessories | Communication | Dial-Up Connections. Delete your problem connection from the folder (write down phone number to dial and username before deleting). Then double-click "Add new connection" icon and follow the wizard.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •