Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    May 2002
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Win2K Pro (SP2) and Boot Order

    The problem:
    I installed the Sound Blaster Audigy card on Win98. Everything worked beautifully. Then, I later installed Win2K and dumped 98.
    The sound card plays all sound events *except* the Startup/Login and Shutdown/Logout. Yes, there are valid sound events for these items.

    Creative seems to think that it's because the device drivers are not being loaded/unloaded at the proper time. They suggested I check out the MSKB about changing the device loading order. The article Q115486 really explain it.
    I have no problems in editing the registry, nor am I afraid of messing anything up, I just need the right direction.

    If anyone has any ideas on this, your help would be greatly appreciated.

    TIA

    Mr Chuckles

  2. #2
    New Lounger
    Join Date
    Jan 2002
    Location
    Amherst, Massachusetts, USA
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win2K Pro (SP2) and Boot Order

    I sent this earlier but it appears to have been a victim of the WOPR server crash, since it no longer appears in this thread. This is a repost of an earlier response.

    I had the same problem, and although it didn't really interfere with anything, it gradually drove me nuts because no registry fixes for this seemed to work. I even contacted several tech support sites, but to no avail. Then one day I changed the language settings for my computer in order to fool the install protocol for an application I was installing. The attempt to fool the install protocol failed miserably, but when I set the language back to English, lo and behold my logon and logoff sounds came back. No further problems over the last six months. So, you might try changing to another language, rebooting, and then changing back and rebooting again. If it works let us know; perhaps some of the people on this site who really know what they are doing will be able to figure out what the actual problem is. I know I'm still curious. The problem was consistent across all sound schemes, as you have probably discovered.

  3. #3
    New Lounger
    Join Date
    May 2002
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win2K Pro (SP2) and Boot Order

    Well, as circumstances have it, I needed to reinstall Windows due to a a harddisk failure.

    This time around however, I didn't use the updated drivers from Creative... and no problems with the sound now.


    Captain.. the problem was only with the startup/logon and shutdown/logout sounds. The remaining sound events worked perfectly.

    Thanks for the help.

  4. #4
    New Lounger
    Join Date
    Jan 2002
    Location
    Amherst, Massachusetts, USA
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win2K Pro (SP2) and Boot Order

    Oh well. I was hoping to find out whether my situation (and fix) turned out to be reproduceable. I also only had trouble with the startup/logon and shutdown/logout sounds, although in every sound scheme, including the default.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •