When I create a file on our NT server I have found that the owner of the file is set to Administrator and not the user I am logged in as.

Does anybody know of a setting that will tell NT, 'When a user creates a file, make that user the owner and not Administrator (or anybody else for that matter)'?

My grattitude will be eternal.

Regards,

Kevin Bell