I often carry out multiple, sequential pastings of drawings into single Powerpoint slides. The first pasting occurs without exception. On pasting a second item into the slide, the first and the second item get automatically resized (smaller). This continues to happen with additional pastings. Is there a way to turn off this "automatic" feature?

Thanks for your help.