Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2000
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default HTML editor (Word 97)

    How do I get Word to stop making itself the default HTML editor everytime it opens? I manually modified which program opens when you click Edit under the file menu for HTM/HTML files (using Folder Options / FileTypes) but when Word opens, it changes this value back to using Word as the editor.

    I appreciate any and all help.

    Chad

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Default HTML editor (Word 97)

    Try changing it in Internet Explorer under Tools|Internet Options...|Programs (tab). The File Types information might be overridden by this setting.

  3. #3
    New Lounger
    Join Date
    Dec 2000
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default HTML editor (Word 97)

    It is also changed there but the problem still occurs. The "Edit" option under the right-click menu of HTML & HTML files links back to Word after I open Word. In other words, everytime Word opens, it reassociates itself as the HTML editor.

    Really, annoying [img]/forums/images/smilies/sad.gif[/img]

  4. #4
    New Lounger
    Join Date
    Dec 2000
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default HTML editor (Word 97)

    Figured it out!

    Its under Tools/Options/General/Web Options button / Files

    Chad

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •