Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Posts
    1,119
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black boxes appear across page

    In a Word document, a row of black boxes (look like paragraph markers when you reveal codes)appear. They can't be deleted. They show up when you print. They are there when you reveal codes and when reveal codes is not on. The document is formatted for columns. There are section breaks. When I click on the black boxes a dotted line appears. Does anyone know how to get rid of them?

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Black boxes appear across page

    This could be a border created by Tools/AutoCorrect/Autoformat when you type/border. To remove it, place the cursor before the paragraph mark above the border & then go to Format/Borders & Shading/Border tab/& click 'None' for border style under settings (Apply to should be paragraph). You can also remove it immediately after it's created by pressing Ctrl+Z (undo) or backspace.

    I would uncheck all items under Autoformat as you type. It will prevent all kinds of surprises.

    Hope this helps.

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Black boxes appear across page

    Select a range of text including the row of boxes, Cut and then Paste Special as Text Only. Did that work?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •