Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    May 2002
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slow operation (6.0)

    Using Windows98 SE, computer with 350mhz and 160 mb RAM. Recently I have experienced extremely slow operation, most notably in Outlook Express, where it takes almost a minute for the OE screen to appear. Then it takes a long time to bring a downloaded message up on screen. I have run out of ideas to try to fix this. Any suggestions?

  2. #2
    New Lounger
    Join Date
    Aug 2002
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow operation (6.0)

    I had similar problems. Very frustrating, everything you do doesn't help and it just gets slower and slower. Finally traced it to a very large "Sent Items" folder and possibly a "Deleted Items" folder. I deleted files directly from these in the OE window and this helps. More recently I had trouble deleting messages and was told to delete the "Deleted Items.dbx". I did this and problem cleared up. Perhaps it would be more timely to try the latter approach first, then, if this did not work, the first (manual) delete of excess messages. My Sent Items folder had messages going back three years that I had dragged along.

    Good luck

  3. #3
    4 Star Lounger
    Join Date
    May 2002
    Location
    Australia
    Posts
    549
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow operation (6.0)

    Also check to see if you have your settings to automatically "compact" the folders, I tend to compact my folders often, it helps. FILE/FOLDER/COMPACT ALL FOLDERS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •