Results 1 to 7 of 7
  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook autoarchive (Outlook97 8.04)

    Autoarchive is set run automatically & individual folder settings have been made. However, when autoarchive runs, either automatically or manually the message "An error occurred while performing autoarchive operations" displays. There is no message # or code or even a help button in the box. Just an OK button. I don't know where to begin to look to try to locate the problem. Does anyone have any ideas. I 'd greatly appreciate help that can be offered. Thanks

  2. #2
    New Lounger
    Join Date
    May 2002
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook autoarchive (Outlook97 8.04)

    Have you set a personal folder file @ tools/services/add/personal folders?
    http://support.microsoft.com/default.aspx?...b;en-us;Q175255
    HOpe this helps

  3. #3
    Star Lounger
    Join Date
    Jun 2001
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook autoarchive (Outlook97 8.04)

    Dawn,

    thanks for your reply. Typically, our users don't have personal folders, just Exchange server, personal address book & the Outlook address book are the services included in a user profile. I'll try it though.

  4. #4
    New Lounger
    Join Date
    May 2002
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook autoarchive (Outlook97 8.04)

    Not setting personal folder files is fine. When not using personal folder files the personal settings reside on the server and that is a typical installation scenario also. I would say then that perhaps the archive is all that needs to be set up then. Have you done tools/options/autoarchive/and set the location of the auroarchive folder? If not, that should do it. Hope this helps.

  5. #5
    Star Lounger
    Join Date
    Jun 2001
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook autoarchive (Outlook97 8.04)

    Dawn,
    everything looks correct from Tools, Options, Autoarchive. The file is set to save on the network. What is a little strange is that it seems to get started & part way through the error message displays. Thanks for the suggestions though.

  6. #6
    New Lounger
    Join Date
    May 2002
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook autoarchive (Outlook97 8.04)

    sorry none of my suggestions worked. Maybe someone else out there has a suggestion. Good luck

  7. #7
    Star Lounger
    Join Date
    Jun 2001
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook autoarchive (Outlook97 8.04)

    Dawn,
    thanks for trying

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •