Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Posts
    1,119
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Asterisks change to black boxes

    When I put in a row of asterisks using paragraph formatting, and hit enter, it changes into a row of black boxes. How do I get rid of the black boxes?

  2. #2
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Massachusetts
    Posts
    110
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Asterisks change to black boxes

    Go to Tools-Autocorrect-Autoformat As You Type, uncheck Borders.

    Also, if you want it to work sometimes, you can disable it on the fly, if, as soon as you hit return after the line of asterisks, you press backspace once.

  3. #3
    BAM
    Guest

    Re: Asterisks change to black boxes

    Hi Linda,

    As James indicated, the black boxes are borders that are created due to an Autoformat as you Type feature.

    To remove an existing border, place your cursor above the line and go to Format/Borders and Shading. In the Settings section select None.
    ~~~~~~~~~~
    Cheers!

  4. #4
    5 Star Lounger
    Join Date
    Jan 2001
    Posts
    1,119
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Asterisks change to black boxes

    Thanks for your help - its that old Autoformat that will get you every time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •