Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    California
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable to activeate ICS over Wireless Network (Pro)

    I have installed a LinkSys USB wireless network through a peer-to-peer (ad-hock) connection. Accessing each computer

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Unable to activeate ICS over Wireless Network (Pro)

    The "Dependency Service" is a reference to other services that have to be started before this service can start.

    To find the dependencies for a service
    1. <LI>Right Click on My Computer and select Manage
      <LI>Scroll down to Services and expand "Services and Applications"
      <LI>Click on Services in the left hand pane
      <LI>Scroll down the right hand pane, to find the "Internet Connection Sharing" service
      <LI>Right click on Internet Connection Sharing and choose Properties
      <LI>Select the tab marked "Dependencies"
    Then look to see which of these services hasn't started and try to work out why.

    StuartR

  3. #3
    New Lounger
    Join Date
    Jan 2001
    Location
    California
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unable to activeate ICS over Wireless Network (Pro)

    Thank you Stuart,

    I now have a better understanding of

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Unable to activeate ICS over Wireless Network (Pro)

    I think that the reference to a group, means a "dependency group", but I'm not really sure. I always assumed it meant a dependency, or a dependency's dependency etc.

    What dependencies do you have for ICS? Are they started? Is your internet connection working?

    Maybe someone else has a suggestion.

    StuartR

  5. #5
    New Lounger
    Join Date
    Jan 2001
    Location
    California
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unable to activeate ICS over Wireless Network (Pro)

    Stuart,

    You asked,

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Unable to activeate ICS over Wireless Network (Pro)

    'AFD Networking Support Environment is not listed on the Services(Local) List" sounds a bit worrying.

    Try looking at q285173 and see if any of the suggestions there help.

    StuartR

  7. #7
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Unable to activeate ICS over Wireless Network (Pro)

    Hmm. I also have a wireless network using a cable modem with a router and switch with built-in print server. I went with this approach because I did not like sharing printers through a workstation parallel port, and machines having to be on all the time. Everything works fine under Win XP Pro, XP Home, and Win 98. I do not use ICS at all, as the sharing is handled by the wireless router (which also provide an incoming firewall) and the network. Routers are pretty cheap these days, so that may solve your problem. I can access any printer with no single computer having to be on.

  8. #8
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Unable to activeate ICS over Wireless Network (Pro)

    There seems to be a lot of problems using a USB type of NIC and ICS. It is NOT just your wireless, the USB have problems with ALL connections.

    I am running a 4 computer network on a NetGear router and a cable modem. The modem is plugged into the router and ALL has worked since I first hooked it up.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  9. #9
    New Lounger
    Join Date
    Jan 2001
    Location
    California
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unable to activeate ICS over Wireless Network (Pro)

    I agree Dave, however I will be installing a 10-computer office where stringing cable is awkward and wireless (if I get it to work) is a tidy solution.

    I reformatted the drive on the computer that gave me the most trouble, installed the wireless network software and straight away made a clean connection with the second computer. I have no idea what caused the earlier installs to fail. I am now able to effectively share the cable Internet - all rather straight forward, like the advertising declares.

    Perhaps for no reason I worry the computers I will be installing the wireless network on, will balk. I do not look forward to backing up and making a fresh install on ten computers.

    The other question, "How long will the wireless network stay stable in an office circumstance?" remains an unanswered question.

    Bruce

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •