Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2001
    Minneapolis, MN
    Thanked 0 Times in 0 Posts

    Digital Signature Usage (Outlook 2000 SR-1 Corp/Workgroup (

    OK, I've got digital signatures and encryption working.

    Is there any way to suppress the 'an application has requested access to a Protected item' dialog that comes up every time I send a digitally signed message? I wouldn't mind having to OK it for encryption, but having to OK this every time I send a message gets really old - I'm going to have to turn off 'sign by default' if I don't find a way to turn this off!

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Silicon Valley, USA
    Thanked 93 Times in 89 Posts

    Re: Digital Signature Usage (Outlook 2000 SR-1 Corp/Workgroup (

    I tried it for 30 days several months ago. I vaguely recall that when I saved the certificate in the registry, it asked about this issue. I'm not sure if you can cure it by re-installing the certificate, or whether there is some setting in the registry that can be changed, but I suspect the problem is in that direction.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts