Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Sydney, New South Wales, Australia
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Auto logon not working

    I've activated the autologon using TweakUI but every time I start the PC, I'm still asked for a password. I want to and need to keep the password there to network with my Windows 2000 PC.

    Any ideas on how to fix this so I don't have to type in the password.

    Nick

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Auto logon not working

    Did you enter the correct password within TweakUI setup?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Sydney, New South Wales, Australia
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto logon not working

    Yes

  4. #4
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Sydney, New South Wales, Australia
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Auto logon not working

    Yes. Everything matches up. Would you have any other ideas? Are there any Registry settings that can be changed?

    Thanks
    Nick

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Auto logon not working

    I do NOT and have NOT used the Auto login. I was just following the info I had on the use of TweakUI to set it. I do NOT have any other ideas to help <img src=/S/sad.gif border=0 alt=sad width=15 height=15>.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Auto logon not working

    I have seen this when the local password, in the .PWL file, and the network password, on the W2K system are different. Are you quite sure that the two passwords are the same?

    StuartR

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Auto logon not working

    Is this computer on a home or work network?
    If it is a work network, the IT people may have mades settings that will prevent "Auto login" from working.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •