Can anyone tell me if there is an update that will allow me to import from Organizer 6.0. Outlook 2000 will allow for 1.0, 2.0 and 97 and Outlook XP allows for up to 5.0. Can anyone help?