Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Nov 2001
    Location
    The Woodlands, Texas, USA
    Posts
    16
    Thanks
    1
    Thanked 5 Times in 1 Post

    Hyperlink Style Won't Show (Word 2000 SR-1)

    I have Insert | Cross-reference | Figure | Insert-as-Hyperlink -ed a great many items in my document.

    Hyperlink Style Description says that it is "Default Paragraph Font + Underline, Font color: blue".

    Only problem is that everything after the + is a lie -- these cross-references show up as normal text, even though they give me the index finger when I hover over them, and they do work. Helpful bloke that I am, I would like my readers to know they are hyperlinks without having to wander their mice all over the page.

    Any suggestions on how I might get this "Styles" thing to do its job?

    Thanks very much.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts

    Re: Hyperlink Style Won't Show (Word 2000 SR-1)

    Jack,

    Could you possibly attach a sample document with this problem to a post here? - hard to sleuth this one without a document.

    Gary

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hyperlink Style Won't Show (Word 2000 SR-1)

    Hi Jack:
    Microsoft's use of terms in different circumstances with different meanings can be confusing.

    Cross-references are inserted as normal text, unless you format them differently. The "insert as hyperlink" merely means (in this situation) that when you click on it, it will jump to the Caption for the figure.

    The hyperlink style, on the other hand, is a character style that is, by default, blue & underlined. Word uses this automatically when you create a hyperlink field. e.g. if you type

    www.wopr.com

    & press the spacebar, it should turn blue & underlined, provided you've ticked the box under Tools/AutoCorrect/Autoformat as you type/Replace as you type/Internet & network paths with hyperlinks.

    In any event, here's what you can do:
    1. Press Alt+F9 to show field codes.
    2. Press Ctrl+H to bring up the Replace box.
    3. Don't tick use wildcards, & do the following:
    4. In the Find what box, type

    ^019 REF

    5. In the Replace with box, leave it blank but go to Format/Font in the replace dialog box.
    6. Choose blue for color & an underline & click OK.
    7. Now click "Replace All"
    8. Press Alt+F9 again to see the result.

    You will now have your desired affect, even though you are using direct formatting.

    Hope this helps.

  4. #4
    New Lounger
    Join Date
    Nov 2001
    Location
    The Woodlands, Texas, USA
    Posts
    16
    Thanks
    1
    Thanked 5 Times in 1 Post

    Re: Hyperlink Style Won't Show (Word 2000 SR-1)

    Thanks ever so much for your speedy and expert response. Sorry about not getting back to you with my gratitude -- got distracted with other things for a while..

    Thanks again and

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •