Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    May 2002
    Location
    Patagonia Region Chile
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Format$ funtion not recognized (access 97 sr2)

    Hello friends

    I have a report grouped by month. Used to work fine after reformatting HD and reloading Office 97 sr2 when I open the report I get a dialogue asking me to enter the parameter value "format$"

    What is missing some new language file or what...

    This is probably an easy one for your guys but it is killing me

    Please help

    Jason

  2. #2
    Lounger
    Join Date
    Nov 2001
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Format$ funtion not recognized (access 97 sr2)

    Look for missing References

  3. #3
    Star Lounger
    Join Date
    May 2002
    Location
    Patagonia Region Chile
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Format$ funtion not recognized (access 97 sr2)

    Rich.

    Please excuse my ignorance but can you provide me with a little more detail. I am operating on the very edge of my knowledge level.. I am trying hard but just lack the experience

    jason

  4. #4
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Format$ funtion not recognized (access 97 sr2)

    Open a module, or create a new if there is no.
    In the Menu of the VB editor, select Tools, References.
    In this window, look for a check box with MISSING near it.
    Uncheck it and close the window.
    Close the module (no need to save).
    Try to run the application.
    Francois

  5. #5
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Newbury, Berkshire, England
    Posts
    712
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Format$ funtion not recognized (access 97 sr2)


  6. #6
    Star Lounger
    Join Date
    May 2002
    Location
    Patagonia Region Chile
    Posts
    78
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Format$ funtion not recognized (access 97 sr2)

    This did it... You guys rule. thank you VERY much

    Jason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •