Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Youngstown, Ohio, USA
    Posts
    705
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Win Explorer alerting

    Zone Alarm has just started to give me warnings about Windows Explorer trying to access the internet immediately after booting up. I've done virus, trojan, and spyware scans and all have come up negative. Interestingly enough, these warnings have started within the last couple of days -- coinciding with when I upgraded from 98SE to WinME. I've seen that ME comes with a number of system utilities that presumably check the internet periodically for upgrades, but none of these particular programs have noticeably tried to access the internet directly.

    Am I correct in thinking that Explorer is behaving 'normally', trying to perform system maintenance checks? Alternately, is this a sign of some undetected nuisance program?
    Attached Images Attached Images

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Win Explorer alerting

    Me and it's new Help and support may be trying to get to the MS site. This will also happen with the XP help and support.

    To test this out, do the following:
    Remove the entry in ZA about Explorer. Open Help and Support. I think you will be asked if Help ans support can access the MS site, and if you say yes then ZA will need to have premission to allow it to go the NS sites.

    If this happens, then you will know why Explorer is asking for access.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Youngstown, Ohio, USA
    Posts
    705
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Win Explorer alerting

    I was able to identify the culprit after experiencing a "lucky" system crash. Explorer prompted me if I wanted to shut down, even though UPnP was still running. "Universal Plug and Play" was using Explorer to check for updates as soon as the computer finished booting, even though there was no internet connection available. I just dropped the program from the Add/Remove Programs | Windows Setup and havn't been bothered since.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •