Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2001
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    search in adress bar does not work without http:// (5.5 SP2)

    I am having a problem with IE. Sometimes when I go and type an address in the address bar all I get is the hourglass and it does nothing. If I make sure to type http:// before the address I will get the site that I wanted. Usually when this happens it also locks up that window of IE. I can open new windows and browse the web as normal but can not touch the window that is locked up. If I do try and close it through task manager I get a message that it can not be closed and that it is being debugged ect close the de######.
    In addition to this the only way to get rid of the locked window is to restart the machine. When I go to restart the machine the machine will not shutdown all the way. sometimes it gets to the blue background and just hangs there or will hang at shutting down or saving settings. All I am left to do then is reset the machine with the power button.
    A similar thing that happens is that when I go to open a new file or do a save as ect to get the dialog box in a program the program will lock up at the dialog box. It only happens if I try and change the directory with the dropdown menu. You get the curent folder highlighted and the menu never drops down and the program will lock up. This has happend with several diffrent applications. Once again the only way to correct the situation is to restart the machine with the power button. What is going on here. I can't seem to find out what is going on. Help

    Todd Davis

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: search in adress bar does not work without http:// (5.5 SP2)

    Life in Conflict... It sounds like there must be some programs running that are causing conflicts and 'sticking' programs. If the problem is happening "with several different applications", then I am not sure this will fall into just an Internet Explorer issue.

    First, what OS are you using? Then, what is your "search from the address bar" engine? Are you using the default, or have you selected something different?

    What other applications are having problems and what is running on your system at the time of the problems?

  3. #3
    New Lounger
    Join Date
    Dec 2001
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: search in adress bar does not work without http:// (5.5 SP2)

    I am not sure what search engine I am using. I have not set anything specific. Just the default. My operating system is Windows 2000 Pro on a Dell 340 Workstation 1.8gHz 1 Gig ram dual 20 gig harddrives. I have had the problem happen when just browing the internet and also just usig my cad software. It will either happen when I try and open a file by first opening the program and then going to file open or file save as. And then there is typing an address in the the address bar w/o the http://
    I have also noticed that many times I go to shut down and it will say that explorer is not responding.

    Todd Davis

  4. #4
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: search in adress bar does not work without http:// (5.5 SP2)

    Again the problem sounds more global. Certainly, IE does not require you to type http, so I am not sure why typing this fixes this particular aspect.

    You may have to do some registry cleaning (various programs), or this may require figuring out what process is causing Explorer.exe to get stuck. Perhaps someone here knows a simple solution...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •