Results 1 to 3 of 3

Thread: Word97 - Tools

  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Hitchin, Hertfordshire, England
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word97 - Tools

    Having trawled the Microsoft knowledge base I cannot find the solution. When I go into Tools, Options, and then either the Edit or Track Changes drop down menus, the options have slid to the bottom RH quarter of the box thereby making most of them unusable. Does anyone know how to get this back. I have tried uninstalling Office and re-loading but the problem is still there.

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word97 - Tools

    Hi Roger:
    Tools/Options: Blank Dialog Boxes
    This can be caused by text shifting out of the dialog box so that it doesn't display. This, in turn, may be caused by changing the size of the Windows font. To get the text back, change the size back in Desktop Properties/ Appearance Tab. If that doesn't work, then delete the following registry keys. When Word restarts, they should be recreated. You have to customize your settings again.

    HKEY_CURRENT_USERSoftwareMicrosoftOffice8.0WordDat a
    HKEY_CURRENT_USERSoftwareMicrosoftOffice8.0WordOpt ions

    If you try this, be sure to close Word first & export the registry keys to a text file.

    Hope this helps.

  3. #3
    5 Star Lounger
    Join Date
    Jul 2003
    Location
    USA
    Posts
    728
    Thanks
    7
    Thanked 2 Times in 2 Posts

    Re: Word97 - Tools

    Roger - Another suggestion:
    I experienced the same thing - with Edit and Tracking tabs. Tried Re-installing word & all sorts of other workarounds. The ONE that worked was deleting the Data Key (not as ominous as it might sound): Doing this resets options back to their defaults. When you next open Word, all options should again be visible.

    To do this,1. exit Word, 2. Start/ Run In Open box, type "regedit" (w/o the quote marks), click OK.3. Locate the following key by double-clicking the appropriate folders. HKEY_CURRENT_USERSoftwareMicrosoftOffice8.0WordDat a
    4. With Data folder selected (on the left), click Delete on Edit menu to delete the key. 5.. Click Yes to confirm. 6. Quit registry editor & restart Word.

    You may need to change a few settings to restore your favorite options
    Hope this works as well for you as it did for me. ACM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •