Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Apr 2001
    Location
    Des Moines, Iowa
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Service Not Maintaining Starup Status

    I have a Win2k server with SP2 and all the patches hotfixes I could find. I have had this issue since install. The issue is that I cannot get the Remote Access service to maintain its startup setting as "Automatic". Each reboot sets it back to "Manual". I log in as Administrator, set it back to "Automatic" and start the service. I have set all retry's to 1 minute.

    Know of a (probable) solution?

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Service Not Maintaining Starup Status

    Why do you need to establish RAC at bootup? If RPC on your machine is started automatically it will start RAC upon request (manual).
    If you need to access the machine remotely from bootup, use network boot instead.

  3. #3
    2 Star Lounger
    Join Date
    Apr 2001
    Location
    Des Moines, Iowa
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Service Not Maintaining Starup Status

    I dial in to this machine from outside the office. If Remote Access Connection Manager is not started before I dial, the modem ring never gets answered. Network boot is unrelated, but thanks for the sanity check.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •