Results 1 to 6 of 6
  1. #1
    Lounger
    Join Date
    Mar 2001
    Location
    PA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Set Index Tabs (Word 97)

    I have created an index for a 200 page document. Many of the index terms are long. Any time the index term is long enough that the leading tab would put the first page reference on the next line (I am using standard 2 column index layout.), Word reacts by inserting NO TAB. In other words, the first page reference is right up against the last character for the index term. I have tried to set additional Tabs, both in the Index 1 Style and in the overall document, but what that seems to do is remove all Tabs and/or remove the dotted line Tab Leaders. I need the leader and I need at least 3 or 4 characters between the index terms and the pages reference list. Any suggestions?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Set Index Tabs (Word 97)

    Set a right indent (Format|Paragraph|Indentation|Right) of the minimum amount of dot leader you want, e.g., 0.2". You can do this manually, but it probably is better to edit the style definition that is applied to index entries. This will cause long entries to wrap. If you don't want them to wrap (that is, you want them to be truncated instead), well, it gets complicated!

  3. #3
    Lounger
    Join Date
    Mar 2001
    Location
    PA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Set Index Tabs (Word 97)

    Thank you for your response. Could you please be more specific about exactly which tabs I change & where? As I said in my post, I have tried inserting tabs both in the style used by the pre-defined index layouts (Formal, Fancy, etc.) and also in the Insert index dialog template. Both efforts resulted in unwanted additional tabs in index lines that don't need them and the loss of the dot leader. Even if I make the index one-column this happens. Can you please actually step thru the process you are suggesting? That is the kind of baby-step help I guess I need.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Set Index Tabs (Word 97)

    Try this:
    1. <LI>Click in the index entry and choose Format|Style
      <LI>Click Modify, then Format, then Tabs
      <LI>If you are using, say, a 3" wide column for your index, then set a Right tab with a dot leader at 2.8" (if your index runs the entire width of the "body text," it would be that width less 0.2")
      <LI>OK your way out
    You'll have to repeat for each "level" if you use multiple levels in your index.

    Does this do it?

  5. #5
    Lounger
    Join Date
    Mar 2001
    Location
    PA
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Set Index Tabs (Word 97)

    I opened my document & clicked on F9 to update the index so I would reset the manually applied formats for the long entries. Then I followed your instructions on my one-column (6.5 inches wide) index explicitly. The instructions make the shorter terms' lines end at the new tab. However, the longer terms' lines still begin smack up against the last character of the index term. No leader, nothing. These lines still end at the longer line length as well. The list of page numbers for most of these long terms goes on for several lines, which wrap just fine. It is the leader that is missing. Does this make the problem any clearer? I would attach the document, but it is proprietary information.

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Set Index Tabs (Word 97)

    Sorry! Brain lapse! The plan was to set a right indent and somehow I got tab settings into that list. Here is the correct list:
    1. <LI>Click in the index entry and choose Format|Style
      <LI>Click Modify, then Format, then Paragraph
      <LI>Set the right indent to 0.2" to guarantee a dot leader no shorter than 0.2 inches
      <LI>OK your way out
    After you set the right indent, you should not need to adjust the tab settings at all. Here's a picture showing that it really works, and I really apologize for the miscue:
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •