Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Mar 2002
    Location
    Edinburgh, Scotland
    Posts
    80
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help! Any Access/Network Gurus out there??? (2000)

    Help! Have been in touch previously with Gramps about data dropping from a database on append (receiving db only), and a situation where the data input seems to either "drop" or take a long time to "write". Gramps came back to problems with the network. Because I don't understand networks particularly, am having difficulty in explaining what the potential problem might be to my employers. My problem is that they are unwilling to spend a great deal of money on network specialists.

    In the drop situation (very infrequent) data typed into the database simply disappears from the screen. In the timing fault, data entered into the database is there, but seems to take some minutes to be recognised. Network has always been very slow indeed, append queries take so long you could write a novel in the space, and the system regularly "hangs", although not particularly in Access. User had a very small hub which has now been replaced, with some changes to the speed. Am not a network expert, but have always suspected something wrong with the network/server. Can anyone out there shed any more light or make any suggestions???? Please? (my nervous breakdown is scheduled for this week!)

  2. #2
    Gold Lounger
    Join Date
    Jun 2001
    Location
    Crystal Beach, FL, Florida, USA
    Posts
    3,436
    Thanks
    1
    Thanked 34 Times in 34 Posts

    Re: Help! Any Access/Network Gurus out there??? (2000)

    I think you need a network/hardware guy in there to evalutate your situation. He can test for things like bad network cards, and just make sure everything is connected properly.
    Mark Liquorman
    See my website for Tips & Downloads and for my Liquorman Utilities.

  3. #3
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Help! Any Access/Network Gurus out there??? (2000)

    I think I probably am Gramps. In any event Mark is right - you really need an expert in networking with some hardware to monitor it in order to find out who is causing the trouble. There are a number of possibilities ranging from a bad port on a hub, to a bad NIC or two in PCs, to wiring problems, to network configuration problems. If you are absolutely forced into debugging it yourself, try turning off all but one PC and the "server" and see what kind of performance you get. Then turn off the first PC and try the second, on so on. If they all seem bad it may be the server or the port on the hub. If one or more exhibit problems, but some work OK, then it's likely a PC NIC misbehaving or a wiring problem. But this is like looking for the needle in the haystack if you have more than a handful of PCs and a simple network. Truthfully, if the client is at all concerned about employee efficiency, a few hundred $$s to get a network guru to look at you network with a sniffer and other hardware would be VERY WELL spent.
    Wendell

  4. #4
    Star Lounger
    Join Date
    Mar 2002
    Location
    Edinburgh, Scotland
    Posts
    80
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Help! Any Access/Network Gurus out there??? (2000)

    Thanks Wendell & Mark. As I said a new hub is in place, and some check has been made of network - not sure if all cards have been checked. I am now getting feedback most of the problems are with one p.c.

    Thanks guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •