Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Apr 2001
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Corrupted Style??? (Word2000 SR1)

    Hello:

    Background:

    I have two PCs that use the same printer. 1 PC has word2000 and the other PC has word97.

    When using the PC with word2000 ....
    I have a large word document (manual) that was created either in word95 or word97. It has a mixed bagged of user defined styles being used. We finally moved on to word2000 and when we open this document up in word2000, everything looks fine in print preview and normal view, I can see all sections/paragraphs, etc., but when it is sent to the printer (some of the paragraphs are not printing (the heading title may print but everything between to the next heading title is blank and then the next title may print with the paragraphs associated with it (about 70% of the document is is behaving like this).

    BUT if I use my pc that has word97....
    I do know that if this document was printed in word97 there is no problem. Everything in the document is printed.

    Any help on this problem would be appreciated.

    Janet

  2. #2
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    Quakertown, PA, Pennsylvania, USA
    Posts
    517
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Corrupted Style??? (Word2000 SR1)

    I have seen this. Very weird. The only fix I've seen work is cut the text, open another doc, hit Edit-Paste special as plain text (unformatted text). Copy it again, and paste it back into your document.

    I have only seen this occur on one or two paragraphs, never so much as 70%.

    Have you tried saving the file as RTF, close, reopen and save back as Word doc?

    I can try opening in Word XP for you if you want to email it---we can see if these recovery utilities are really worth their salt! I would hate to see you spend so much time copying and pasting.

    Dreamboat@TheWordExpert.com

  3. #3
    New Lounger
    Join Date
    Apr 2001
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Corrupted Style??? (Word2000 SR1)

    I've tried the save the file as RTF, Close, .... but the paragraphs are still not printing.

    I do know that if you highlight the paragraphs that are not printing, do the Ctrl+Q and reapply the style it will print, but thats a lot of work. Is there a better way of fixing this problem?? And is this a bug in word2000 - I can seem to find any documentation on this?


    Janet

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Corrupted Style??? (Word2000 SR1)

    Hi Janet:
    See <!post=this post,39753>this post<!/post> for a macro that might work for this.

    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •