Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Apr 2001
    Posts
    122
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Index FIle Not Found Error (A2K, SP1)

    I am trying to link to a dBase III table. I have been able to link in the past but now I get the error message "Index FIle Not Found" The message does not tell me the name of the index file not found and the Help function does not work. Since Access does not require an index file to read a dBase table, why am I getting this message? Is there a way to determine the index file name or a way around this error? This error only happens with one specific dbf table and I get the error from multiple Access databases. I also get the error whether I try to Import or Link. The dBase application appears to run ok. I have reindexed the tables but that does not clear up the error.

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Index FIle Not Found Error (A2K, SP1)

    It's been years since I had to link to a dbase file, but the fact that the behavior is specific to a single table and occurs in multiple Access databases suggests it's something about that table that's the problem, not something in Access. How are you linking the table in the first place?
    Charlotte

  3. #3
    2 Star Lounger
    Join Date
    Apr 2001
    Posts
    122
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Re: Index FIle Not Found Error (A2K, SP1)

    I am using the Link Table Wizard. THe problem also occurs when I try the Import Table Wizard.

  4. #4
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Index FIle Not Found Error (A2K, SP1)

    All I can suggest is that you pack the dBase database and try again. My A2k links dBase files without a whimper, so it has to be something in the dbf itself that is triggering the error.
    Charlotte

  5. #5
    2 Star Lounger
    Join Date
    Apr 2001
    Posts
    122
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Re: Index FIle Not Found Error (A2K, SP1)

    Actually I did repack and reindex the table but that did not help. I am linked to several other dBase files in the same directory with no trouble. I have been able to link to this particular table for a long time with no trouble - the error message is new. The dBase application is quite old and has not changed in some time.

    The actual dBase application resides in a network directory. I copied it to the local drive on my notebook before trying to link. What is interesting is that I can link when I am connected to the network (even though the dBase file is still on the local drive) but not when I am not connected. It appears as though somehow dBase has a relationship between this table and some file on the network that is not copied to the local hard drive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •