Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Date Format (9 SR1)

    How do I stop Excel changing my date format from dd/mm/yy to the US format of mm/dd/yy in spite of my system setting reflecting the former.

    Can anyone advise please?

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Date Format (9 SR1)

    What exactly is happening? If you format a cell to dd/mm/yy is it getting changed to mm/dd/yy at some point? If so, when does it change?
    Legare Coleman

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    199
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Re: Date Format (9 SR1)

    Hi basilo,

    Check out Start, Settings, Control Panel, Regional Settings, and check that your time and date settings are as required. If this does not fix your problem let us know.

    Good Luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •