Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jun 2002
    Location
    Burnham, Berkshire, England
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Missing Text in Sent Message (Outlook 2002 (XP))

    I am having users report to me that eMail messages are being sent, but the recipient is receiving missing text. On inspection of the SENT item, the text IS missing. This occurs on new messages, and on replies. Some users are now not using Word as the eMail editor (auto save set to 1 minute).This is occurring on multiple platforms (2000pro, 98se, 98se(from 95) and with Office XP as a fresh load, or as an upgrade (corp. edition of office). The server is SBS 2000, but a test using an Exchange 5.5 on NT4 (SP6) has same fault. All machines have been Service packed using Office and Windows updates.

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Text in Sent Message (Outlook 2002 (XP))

    are they using any addins? does it make a difference if they use the outlook editor instead of word? (autosave timing won't help - once it's sent, the autosave files are gone. i'd raise it to at least 3 min to reduce resource load)

  3. #3
    New Lounger
    Join Date
    Jun 2002
    Location
    Burnham, Berkshire, England
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Text in Sent Message (Outlook 2002 (XP))

    Thank you for your interest and input.
    No addins, and some users are using Word, some are not. But this has no effect. The Clients business is 90% eMail dependant , and so customers / suppliers are getting parts of messages. Not very business-like. ONLY by saving just before sending is the message sent complete, but this is just a temp. patch.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •