Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    116
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Publishing (FP 2002)

    I have asked before without getting an answer but will try again.... I seem to have an enormous amount of trouble using FP to publish to my http site at tripod.com . Typically I will start the publishing to immediately receive an error dialogue saying that it cannot find the server. I get this for two or three tries and then the Publish window comes up with the files listed. Hit the button again and I am popped back to the log-in screen. This is repeated four or five times and then a message shows up in the Status Bar saying it is logging on. The log-in screen then pops up again another three or four times and finally the Status Bar message stays put. Tentatively, after a few more minutes, I (have to) minimise the FP window and can then watch the progess box happily at work. The process is always successful but only after about 10 minutes of frustrating repetition. I had no trouble with FP2000! I also have no trouble with FTP publishing using a 3rd party FTP browser but this is not as clever as FP and doesn't clean out deleted files etc.

    Roger

  2. #2
    Star Lounger
    Join Date
    Jan 2001
    Location
    PA
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Publishing (FP 2002)

    Just my <img src=/S/2cents.gif border=0 alt=2cents width=15 height=15>, but why not switch to a different Web Host?

    Tripod and Geocities are notorious for being crap. If you can afford $10.00/month, there are tons of better Web Hosts out there. Some will even register your domain name for free!

    Again, just my <img src=/S/2cents.gif border=0 alt=2cents width=15 height=15>.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •