Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jun 2002
    Location
    Langley, Br. Columbia, Canada
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows Explorer

    I have had this problem since formatting and re-installing Windows 98 SE this past April. In Windows Explorer Tree View (2 Panels), if I click on a file (+ sign) on the tree side i.e. Program Files and then do some browsing in that folder (right side) and I go to the (-) sign to contract the folder, explorer then jumps around and then shows the Program File fully expanded. I then have to go to the Tree again and click on the minus sign again to contract the folder. I have asked around to all of my peers and no one has heard of this problem before. I know of at least one other computer that does this.
    I run Windows 98 SE, Celeron 800, 320 Meg of RAM & IE 5.5.

    Any help?
    Harry H

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer

    Has it been doing that ever since the format and reinstall?

    I'd wonder if maybe your mouse drivers are flaky...I am no fan of Logitech's drivers, but they do the job most times. There's also a possibility that you have a sticky key on the keyboard, but I would think the problem would manifest itself in other ways as well.

    Another thing to try would be turning off the web view if you have it enabled. Aside from consuming a lot of power to show you things nice and pretty, it also has issues!
    -Mark

  3. #3
    New Lounger
    Join Date
    Jun 2002
    Location
    Langley, Br. Columbia, Canada
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer

    Thanks for the reply. As for the mouse drivers, I run MS Intellipoint optical ball. Sticky key, I think not becausse I clean and blow out my keyboard every two weeks. Explorer does the same thing whether I am in Web View or Details view. Puzzling, no?

    Harry H

  4. #4
    New Lounger
    Join Date
    Jun 2002
    Location
    Langley, Br. Columbia, Canada
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer

    Just tried your suggestion as to web view anew. This time I changed the view to no web view as default, details and rebooted and presto; worked like a charm. Funny thing, I've used Web View from day one with Windows 98 a couple years ago. Never noticed if it did that before. Anyway, a big thank you. Works lilke it should, despite it being Micro$oft.
    Harry H

  5. #5
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer

    I'm glad that your problem had a solution. I'm even more intrigued by the fact that disabling web content in the shell (Explorer) got rid of what I can only call a "quirk" at this point (it's not a bug, it's a feeeeeeeeeeeeature <img src=/S/grin.gif border=0 alt=grin width=15 height=15>). And mixing IE into the shell was a good idea why again?

    <img src=/S/hosed.gif border=0 alt=hosed width=73 height=24> <img src=/S/meltdown.gif border=0 alt=meltdown width=15 height=15>
    -Mark

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer

    I actually like the fact that when in Explorer, I can type an URL and off to the web I go <img src=/S/grin.gif border=0 alt=grin width=15 height=15>. Same holds true the other way!

    Now... if only I can get the computer to do everythingelse so nicely....
    Christopher Baldrey

  7. #7
    Star Lounger
    Join Date
    Feb 2002
    Location
    Texas UTC -5:00, Texas
    Posts
    50
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Windows Explorer

    Funny that I just had the same thing happen. When I would try to collapse the open menu in Windows Explorer, it would re-open and I would have to click the "x" at least twice to get it closed. I tried the Internet Explorer Repair Tool and it seems to have fixed whatever it was that caused this to happen. I noticed this after changing my Desktop Wallpaper to a pic I had in MGI PhotoSuite. This is not the first time MGI has caused a problem when I tried to use a pic as a desktop background. To run the Repair Tool, go to:

    Start/Programs/Accessories/System Tools/System Information/Tooks/Internet Explorer Repair Tool . After restarting, click keep current settings to make things the same as they were before the repair. <img src=/S/brainwash.gif border=0 alt=brainwash width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •