Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jun 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New messages don't show (2002)

    I've always used the Organize function to create an extensive labyrinth of directories under the Inbox to which messages arriving from certain people or relating to certain topics automatically get shunted on arrival. (That's the purpose of the "Organize" tool, right?)

    In the Outlook 2000 (SR-1) we have running on one of our older computers (under WinMe), I can keep all these folders collapsed (+ signs showing), because I know that whenever a message arrives that gets moved to one of them, the new message will not only appear in boldface but the subdirectory will also get expanded to become visible.

    To my dismay, when I started using the Outlook 2002 that came with our newer computer (running under XP), I discovered that this no longer happens! If I leave all the directories collapsed, a new message can get shunted to one of them but I might not discover it for months -- if and when I happen to expand that directory while I'm looking for something.

    Worse yet, it appears that anytime I left the cursor on Inbox when Inbox was empty, when a message arrived and got passed to a directory, the fact that my cursor had touched it for just an instant before Organizer moved it meant that it got marked as "read", and so then it sits invisibly in the directory with no boldface! So now I have totally no way to find a new message I have previously preassigned to a subdirectory!

    This is such a crippling situation I can't believe everyone else has just sat quietly by and put up with it. Surely, everyone else must know about a setting somewhere that will fix this, although I must say I've looked all over and I sure can't find it.

    Anyone?

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New messages don't show (2002)

    The expansion feature was only in OL2000-IMO mode. The change to one client removed it from OL2002 - temperarily. One of the first patches restored the capability and that is now part of SP1. So... install the SP1 update and it should expand again.

    Sounds like you also have the preview pane set to mark as read when the selection changes - disable that by right clicking on the preview pane header and choosing options.

  3. #3
    New Lounger
    Join Date
    Jun 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New messages don't show (2002)

    The plot thickens because, as it turns out, I did just download and install SP-1 yesterday.

    Although there's no mention of it in the About Outlook pane. Should there be once it's installed? Maybe the installation went kerplunk and I didn't know it?

    For the record, it says "Microsoft Outlook 2002 (10.2627.2625)"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •