Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Posts
    262
    Thanks
    0
    Thanked 0 Times in 0 Posts

    lost toolbar & autotext (2000)

    After my system crashed, I no longer have my custom toolbar and some of the automatic entries (the F3 ones). When I try to open and add them with Tools, Options or Customize, Word doesn't show them to me. How can I find them and link them into Word again, so I can display them?

  2. #2
    2 Star Lounger
    Join Date
    May 2002
    Location
    Midland, Michigan, USA
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: lost toolbar & autotext (2000)

    <P ID="edit" class=small>Edited by smerdonk on 13-Jun-02 14:25.</P>Do you have a file called 'Normal.dot'? If you can't find it on your computer, look for '~$normal', and see if that returns any hits. Sounds to me like your default template is bad/missing.

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: lost toolbar & autotext (2000)

    Hi Randy:
    Search for all your *.tmp files & see if one is about the size of normal.dot. It may be too late as it may have already been overwritten. Do you have a backup?

    Also, in the future, make a copies of your important templates. It's easy to do. Just open Windows Explorer, select the template, press Ctrl+C, then Ctrl+V.

    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •