Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Dec 2000
    Location
    Montreal, Quebec, Canada
    Posts
    115
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Connect dialog box at start up

    My friend has a new computer with internet access via cable which requires an external modem and a network card. With the help of the cable company tech support, we set it up. It worked fine for a week. Now when she starts her computer she gets the connect dialog box before Outlooks starts. She just clicks cancel and it goes away. It is just annoying and useless. I have had internet via cable (same company) for the past year and mine never did this. How can I fix this? She has Office 2000 with Windows 2000/NT.

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Connect dialog box at start up

    does it happen if outlook is not started? if it's related to loading outlook, its because she is checking for mail automatically. she'll need to disable that option in tools > options.

  3. #3
    ileacy
    Guest

    Re: Connect dialog box at start up

    You should be set up to connect via Lan for all your Outlook accounts.
    To do this:
    1)From the Outlook menu click Tools|Accounts
    2)Click each account, and then click the Properties button. From the Properties dialog click the "Connection" tab. The "Connect using my LAN" radio button should be selected and the "Connect via modem if LAN" not available should be unchecked.

  4. #4
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    PA
    Posts
    246
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Connect dialog box at start up

    This is normal, our cable modem system works the same way. To avoid the log in screen at windows start, install the power toy, TweakUI. Launch the program from Control Panel. Click the "Log on" tab. Check the box for "log on automatically at system startup". Enter a user name. If she wants or has a password fill in the password field. If not, leave it blank.

    Now when she starts windows, the log on dialog will appear momentarily, but it will disappear almost immediately with no intervention on her part.

  5. #5
    2 Star Lounger
    Join Date
    Dec 2000
    Location
    Montreal, Quebec, Canada
    Posts
    115
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Connect dialog box at start up

    Thanks for your help. I told my friend to try all this and it did not change anything. I went to her place and she told me the problem started after she install a card game she found on the net. Turns out a shortcut to the website was put in her startup folder when she downloaded the game and it was trying to log on to the site before starting anything else. I removed it and everything is fine now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •